jump to navigation

Fighting with VS 2008 SP1 Beta… July 27, 2008

Posted by Jose Luis Latorre Millas in Service Packs, Silverlight, Visual Studio 2008, WPF.
Tags: , , ,
add a comment

Two days ago, for writting an article about Silverlight integration with ADO.Net Data Services I decided to install Visual Studio 2008 Service Pack 1 (Beta!), just to find that after the install, that went wrong and with problems it got dll problems with Silverlight 2 beta 2…

I’m still at it as I did it at once in my two computers, Desktop (Vista ultimate sp1 (x64) and Laptop (XP SP2) and all are being “in processs” right now…

There are loads of information about this issue, being the main one and recommended at the Silverlight official website, there is some very interesting information at the Scott Gutrie’s blog, and others like the Web developers blog, And also there is an interesting article on  how to download all the SP1 (also mentioned on the sp1 documentation)..

Also, be sure to read the Visual Studio Service Pack 1 Beta documentation, it is worth it. As Agent 86 said, did you read the 467th page? ;) Just joking but would be great if things weren’t sometimes so complicated..

As on where am I now, I did all the repairs and followed procedures on my laptop but somthings not working so I am uninstalling all and will install the sp1 again.. if that doesn’t work, will do this from a clean (again) Visual Studio 2008 Professional install..

As on the Desktop, I already did this (quad core & 8 Gig ram helps on this matters) and had issues installing the sp1 as it didn’t recogniced there was a Visual Studio installed… to say I had VS Team System 2008 and thinking this was for this, I unistalled and installed the professional version.. but still doesn’t find it! and it is installed!! so I am downloading the vs 2008 sp1 manually to try installing it piece a piece… let’s see..

If anybody wants to suggest other way of actions, I’m fully open..

For now, these are my 5 cents..

Follow

Get every new post delivered to your Inbox.